Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-5250

Android: When FastDev is enabled, emulators from SDKs 4.1 and greater will crash

    Details

      Description

      Description:

      When fastdev is enabled, emulators for 4.1, 4.2, or 4.3 Android SDK will crash. This is potentially a side effect of a pull request (4474).

      Steps to reproduce:

      1) Create a new project using a 3.1.2 SDK post pull 4474 (after July 23rd)
      2) Launch in 4.1 or later emulator (4.1 - 4.3 currently)

      Result:

      If on appcelerator Studio, your emulator will hang. If on Titanium studio, your emulator will crash

      Expected Result:

      No crash, the emulator functions as expected.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mxia Michael Xia
                Reporter:
                djha Dhirendra Jha
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: