Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-4688

Android Emulator: new process launched every time emulator is run

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: Titanium Studio 3.1.0, Titanium Studio 3.1.1
    • Component/s: Android
    • Environment:

      Titanium Studio 3.1.0
      Appcelerator Studio, build: 3.1.1.201305172432
      Mountain Lion 10.8.3
      Android Emulator: Google APIs 2.3.3
      Titanium SDK: 3.1.0.GA, 3.1.1.v20130516183044

    • Story Points:
      8

      Description

      Android Emulator: new process launched every time emulator is run.

      Note: LiveView is disabled.

      Test Steps:

      1. Create Classic Project.
      2. Run on Android Emulator and let app run.
      3. Run on Android Emulator again (Run > Android Emulator).

      Result:

      Everytime the run command is run, a new process is launched.

      See screenshot.

        Attachments

        1. android processes.png
          android processes.png
          220 kB
        2. android-runtime-log.txt
          16 kB
        3. diagnostic-log.txt
          11 kB
        4. fastdev-log.txt
          7 kB
        5. studio-log.txt
          5 kB

          Issue Links

            Activity

              People

              • Assignee:
                sgibly Shalom Gibly
                Reporter:
                dhyde Dustin Hyde
              • Watchers:
                7 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: