Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-4641

Appcelerator Updates: apm only installs if SDK 3.1.1+ SDK installed

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Low
    • Resolution: Duplicate
    • Affects Version/s: Titanium Studio 3.1.1
    • Component/s: Installer
    • Labels:
    • Environment:

      Mountain Lion 10.8.3
      Appcelerator Studio, build: 3.1.1.201305130813

      Description

      Appcelerator Updates: apm only installs if SDK 3.1.1+ SDK installed.

      It seems all required modules should be prompted to install at the same time to defragment the installation process.

      Test Steps:

      1. Delete Titanium SDK 3.1.1.X.
      2. Check for Appcelerator Updates.

      Result:

      No apm update.

      Expected Result:

      apm update.

        Attachments

          Activity

            People

            • Assignee:
              mxia Michael Xia
              Reporter:
              dhyde Dustin Hyde
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: