Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-4318

Dashboard: Mobile Web Configuration is not getting configured

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: Titanium Studio 3.1.1
    • Component/s: Dashboard
    • Labels:
    • Environment:

      Windows 8, Ubuntu 12.04
      Appcelerator Studio, build: 3.1.1.201304172108

      Description

      Dashboard >> Mobile web Configuration not getting configured

      Steps followed:
      1. Dashboard >> Mobile Web Configuration >> Click here to open browser preferences
      2. Preferences >> Studio >> Platforms >> Mobile Web >> Web Browser (set the desired browser Chrome, Firefox, IE or Default System Browser from the available drop down menu) >> Apply >> Ok

      Expected Result:
      The Mobile web Configuration get configured so as to change the red cross icon to green tick icon.

      Actual Result:
      Mobile web Configuration not getting configured and its icon remains to 'red cross' even after following the configuration steps.
      The logs do not give any specific description for the above behavior

      Please refer the attached screen shots for further reference.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                schowbey Shreya Chowbey
              • Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: