Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-3761

Node: Enforce Current Version: v0.10.0 as not supported

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: High
    • Resolution: Invalid
    • Affects Version/s: Titanium Studio 3.1.0
    • Fix Version/s: None
    • Component/s: Node
    • Environment:

      Titanium Studio: 3.1.0.X

      Description

      Node: Enforce Current Version: v0.10.0 as not supported.

      Limit max node version to less than 0.10.

      Node 10.0 is not currently compatible with the Titanium CLI.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cwilliams Christopher Williams
                Reporter:
                dhyde Dustin Hyde
              • Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: