Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Titanium Studio 3.1.0
    • Component/s: Alloy
    • Environment:

      Description

      Bug

      App icon and splash screen images are not copied to resources folder when app runs for device.

      Test case

      Unzip project attached.

      Using 1.0.1 pulled from github @ 02/05/13 05:00 PM
      Run for device on Titanium Studio.
      Watch that the icon added at /app/assets/android/appicon.png is not on the app.

      Using 0.3.6 installed using: 'sudo npm install alloy -g'

      Run for device on Titanium Studio.
      Watch that the icon added at /app/assets/android/appicon.png is present.

      update

      This error only occurs when you import this app into TiStudio and run it through TiStudio. Unzipping the project, cd'ing into the folder, then running

      titanium build -p android -T device
      

      does not cause this problem so this is likely something that the TiStudio team will need to investigate. See this comment for full details

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mxia Michael Xia
                Reporter:
                ccavazos César Cavazos
              • Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: