Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-3286

Prompted to install/update Titanium SDK I already have installed

    Details

    • Story Points:
      5

      Description

      I keep getting prompted to install Titanium SDK 3.0.0GA, but I already have it installed. At first I did not, but had a 3.0.1 build (which is newer). I thought I shouldn't have gotten prompted since what I had was newer, but accepted and let 3.0.0GA get installed. On restart I'm still getting prompted to install 3.0.0GA even though it is installed.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pinnamuri Praveen Innamuri (Inactive)
                Reporter:
                cwilliams Christopher Williams
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: