Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-3002

Debug on Device: prompting 3.0 as minimum SDK would be user-friendly

    Details

    • Story Points:
      1

      Description

      Test Steps:

      1.Install Latest studio.
      2.Connect an android device.
      3.Create a Titanium Mobile android project with 2.1.4 GA SDK .
      4.Right click on the project and select debug > debug configuration >create a new configuration for android device > run.

      Actual Result:

      SDK 2.2 is prompted as the minimum sdk. 2.2 is the old name for 3.0.

      Expected Result:

      SDK Error is an expected behavior but it should display SDK 3.0 version or above.

        Attachments

          Activity

            People

            • Assignee:
              mxia Michael Xia
              Reporter:
              dpandey Deepti Pandey
            • Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: