Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-2298

iOS Device Debugging: debugger silently fails to connect

    Details

      Description

      Description:
      After installing app on device unable to connect to debugger, progress bar stops at 57%"Waiting for device".
      Opening app on device is not open debugger.

      Debug_test is attached
      screenshot is attached
      xcode log is attached (log.txt)
      jstack.log is attached

      Steps to Reproduce:
      Import debug_test (debug_test is attached)
      1. From TiStudio go to Debug perspective
      2. In the Breakpoints view, Remove All existing breakpoints and right-click to "Import Breakpoints..."
      3. Browse to breakpoint-basic.bkpt in Test File Location
      4. Run in debug as iOS device.
      5. After installing app on device. Launch app from device.

      Actual Result:
      Open app on device Debugger mode is not running.

      Expected Result:
      Debugger mode should run on Studio.

        Attachments

        1. debug_test.zip
          3.52 MB
        2. iOS Debuging.png
          iOS Debuging.png
          80 kB
        3. jstack.log
          25 kB
        4. log.txt
          11 kB

          Issue Links

            Activity

              People

              • Assignee:
                sgibly Shalom Gibly
                Reporter:
                kasanbekov Kanat Asanbekov
              • Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: