Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-2201

New user on Appcelerator if directly logins to Titanium Studio, their Login Splash Screen text boxes dislocates upwards and covers Appcelerator logo.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: Titanium Studio 2.1.0, Titanium Studio 2.1.1, Titanium Studio 2.1.2
    • Component/s: Launcher
    • Labels:
    • Environment:

      OS : Ubuntu 12.04;Ubuntu 10.04
      mobilesdk-2.1.2.v20120824144611
      Titanium Studio, build: 2.1.2.201208301612 ;2.1.1 ;2.1.0

    • Story Points:
      5

      Description

      This bug affects Titanium Studio 2.1.2; 2.1.1; 2.1.0

      Steps :
      1.Log out from titanium studio.
      2.Launch Titanium Studio .
      3.Select second option on Titanium Splash screen : "I don't have an account with Appcelerator".( Screenshot- Titanium Studio_004.png attached)
      4. Press "Next" button.
      5.Observe the splash screen which asks for login credentials (Screenshot Titanium Studio _001.png attached )

      [Expected Result]
      No UI related error should happen .

      [Actual Result]
      Login Screen text boxes are dislocated upwards and covering Appcelerator logo.

      Note: This issue is specific to Ubuntu 12.04 and Ubuntu 10.04; unable to recreate it on Mac OS X and Windows OS

        Attachments

          Activity

            People

            • Assignee:
              mxia Michael Xia
              Reporter:
              dpandey Deepti Pandey
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: