Uploaded image for project: 'Appcelerator Studio'
  1. Appcelerator Studio
  2. TISTUD-1583

Update Studio to support new command-line SDK

    Details

    • Type: Epic
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Titanium Studio 3.1.0
    • Component/s: SDK
    • Labels:

      Description

      Linked to TIMOB-8662 (and blocked on that), once platform has decided on a new CLI, we will need to add support for this new model.

      • There may be a change in technology (Python 3.0 and Node.js have been discussed)
      • This command-line will only work on newer 2.1+ versions of the SDK, so we have to support the old model for some time
      • Perhaps convert current calls to use a template style to make future changes easier

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mxia Michael Xia
                Reporter:
                ingo Ingo Muschenetz
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: