Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-9741

Titanium Studio: Help > Install Specific Titanium SDK: 2.0.1.GA is included in the list, but it was not a valid release

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Cannot Reproduce
    • Affects Version/s: Release 2.1.0
    • Fix Version/s: None
    • Component/s: Release
    • Environment:

      Studio: 2.1
      SDK: 2.0.1.GA

      Description

      Install Specific Titanium SDK menu lists 2.0.1.GA, but it is an invalid release.

      Steps to Reproduce:

      1. Help > Install Specific Titanium SDK...
      2. Select 2.0.1.GA.

      Actual Result:

      2.0.1.GA is on the list.

      Expected Result:

      Only 2.0.1.GA2 should be on the list, as the other release did not include the required modules.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                ingo Ingo Muschenetz
                Reporter:
                dhyde Dustin Hyde
              • Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-13879
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration