Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-7474

Android: Support selecting what ABI to target when using V8 runtime.

    Details

      Description

      Allow developer to specify in tiapp.xml which ABI to support when using V8 runtime.
      Currently we always bundle both ABI versions of the native library. If the developer only wishes
      to support one ABI version to cut down size of the APK they may choose to do so.

      http://developer.appcelerator.com/question/131313/why-are-both-rhino-and-v8-bundled-in-the-apk

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                billdawson Bill Dawson
                Reporter:
                joshroesslein Josh Roesslein
              • Watchers:
                12 Start watching this issue

                Dates

                • Due:
                  Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                    Git Source Code