Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-7468

Android: tooling - Rhino/V8 - On windows systems during emulator build, console reports error attempting to kill emulator process

    Details

      Description

      Description:
      When buiding for Andorid emulator on Windows systems, the console will report the following:
      [DEBUG] calling emulator kill on 2924
      ERROR: The process "2924" not found.

      The process ID will vary, and there seems to be no visible effect on the emulator launch.

      Steps to reproduce:
      1) Launch Studio 1.0.8
      2) Using a new or existing project in Studio, build for emulator
      3) Watch the console output during the build

      Result:
      Console reports error

      Expected:
      No error reported

      Notes:
      This also occurs in 1.8.0.1

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cbarber Chris Barber
                Reporter:
                emerriman Eric Merriman
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-11951
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration