Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-5025

iOS showing landscape then portrait splash on the first app launch if device in landscape

    Details

      Description

      Description:
      While attempting to verify and close TIMOB-4893, I created the test project with all targets. I then launch in landscape mode. When I did, the landscape splash came up as expected, but then was replaced by the portrait splash before the app fully loaded.

      Steps to reproduce:
      1) Create a new mobile project with 1.8.0.v20110811101746
      2) Install to iPad 2
      3) ensure device is in landscape orientation
      4) Launch test app and examine splash screens

      Result:
      Landscape then portrait splash displayed

      Expected:
      Only landscape splash shown

      NOTE:
      This only occurs on the first launch of the app. To reproduce after this point, you must restart the device.

        Attachments

        1. Screenshot 2011.09.02 16.34.47.png
          389 kB
          Alan Vaghti

          Activity

            People

            • Assignee:
              blainhamon Blain Hamon
              Reporter:
              emerriman Eric Merriman
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-4256
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code