Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-4441

Application and Simulator crashes sequentially when launched from xCode 4.2

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Low
    • Resolution: Invalid
    • Affects Version/s: Release 1.7.1
    • Fix Version/s: None
    • Component/s: iOS
    • Environment:

      10.6.7, xCode 4.2, iOS 4.3, [INFO] Titanium SDK version: 1.7.1 (06/13/11 15:33 84a68cc...), Titanium Studio, build: 1.0.0.201106141356

      Description

      1) Install xCode 4.2 beta
      2) Launch Studio in the noted environment
      3) Have or create a simple mobile project
      4) Use run configuration to target a 4.3 simulator
      5) Launch simulator

      Results:
      App crashes on launch. A few seconds later, the simulator crashes.

      Notes:
      Does not occur when using the same configuration on Lion.
      On 10.6.7 targetting the iOS 5.0 simulator works as expected.

        Attachments

          Activity

            People

            • Assignee:
              ingo Ingo Muschenetz
              Reporter:
              avaghti Alan Vaghti
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-3804
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Integration