Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-4133

Android tooling: "Device Not Found" and "Waiting for SDCard" messages appear when packaging for distribution

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: Release 1.7.0
    • Component/s: Android
    • Labels:
      None
    • Environment:

      Titanium Studio 1.0.0.201105041758, Titanium Mobile 1.8.0 0cc3223c4472

      Description

      Reproduce:

      • Open mobile project (with android selected as a target) in Titanium Studio.
      • Choose the Distribute - Android option from the Deploy menu item on the toolbar inside the App Explorer.
      • Watch the output – you'll see the message referred to.

      Expected:

      No messages concerning SDCards or inability to find devices, since we're packaging.

        Attachments

          Activity

            People

            • Assignee:
              billdawson Bill Dawson
              Reporter:
              billdawson Bill Dawson
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-3553
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Integration