Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-27723

Android: Build fails and emulator does not launch

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 9.0.0
    • Component/s: Android
    • Labels:
      None
    • Story Points:
      3
    • Sprint:
      2020 Sprint 2

      Description

      • Titanium application build fails when attempting to launch emulator using latest nodejs:

        [INFO]  Building for target: emulator
        [INFO]  Building for emulator: Q_29
        [INFO]  Targeting Android SDK API: 29
        [INFO]  Building for the following architectures: arm64-v8a, armeabi-v7a, x86
        [INFO]  Launching emulator: Q_29
        

      For the build to complete, the emulator must be started manually.

        Attachments

          Activity

            People

            • Assignee:
              gmathews Gary Mathews
              Reporter:
              gmathews Gary Mathews
              Reviewer:
              Joshua Quick
              Tester:
              Satyam Sekhri
            • Watchers:
              6 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                  Git Integration