Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-27347

Ti.UI.WebView not playing embed vimeo video

    Details

    • Type: Bug
    • Status: Open
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Environment:

      Description

      I have a webview with embedded vimeo player. The video will be displayed but will not play in iOS. For Android it works without problem.

      Further tests have shown that it no longer works with Youtube. The integration of the player via Javascript does not play the video.

      $.webview.html = "<html><head><body><iframe src=\"https://player.vimeo.com/video/{{ video_id }}\" width=\"350\" height=\"200\" frameborder=\"0\" allow=\"autoplay; fullscreen\" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></body></head></html>";
      

      I can not explain this anymore and would be grateful for a tip.

      regards

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                emerriman Eric Merriman
                Reporter:
                aschattat Antje Schattat
              • Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Backbone Issue Sync

                  • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                    Git Source Code