Details

    • Type: Improvement
    • Status: Closed
    • Priority: None
    • Resolution: Won't Do
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: CLI
    • Labels:
      None

      Description

      We use Node.js 11.x LTS since a while and were wondering if Titanium SDK 8 will officially support it. Right now, it seems not officially supported, although everything works really good! Warning:

      [WARN]  Support for Node.js v11.6.0 has not been verified for Titanium SDK 8.0.0
      [WARN]  If you run into issues, try downgrading to Node.js v10
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                emerriman Eric Merriman
                Reporter:
                hknoechel Hans Knöchel
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                    Git Source Code