Details

    • Type: Improvement
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 8.1.0
    • Component/s: iOS
    • Labels:
      None

      Description

      iOS should use Swift 4.2 by default, especially as Swift 5 is ready to be released soon and currently Swift 3.1 (not forwards compatible) is used in module- and project-templates.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                jvennemann Jan Vennemann
                Reporter:
                hknoechel Hans Knöchel
                Reviewer:
                Vijay Singh
                Tester:
                Keerthi Mahalingam (Inactive)
              • Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                    Git Source Code