Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-26733

Hyperloop: iOS - Check CocoaPods use_frameworks! recommendation

    Details

    • Type: Improvement
    • Status: Open
    • Priority: None
    • Resolution: Unresolved
    • Affects Version/s: Hyperloop 4.0.0
    • Fix Version/s: None
    • Component/s: Hyperloop, iOS
    • Labels:
      None

      Description

      Hyperloop currently recommends the use of the use_frameworks! flag in a Podfile. The main reason for this flag was that Swift didn't support static libraries. However, this flag is not required anymore as of Xcode 9 beta 4, and CocoaPods 1.5.0. Swift static libraries are now supported.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              jvennemann Jan Vennemann
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:

                Backbone Issue Sync

                • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                  Git Source Code