Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-26297

Android: Resolve ImageView "images" property so that it'll work when targeting Android P

    Details

      Description

      Greetings,

      Our existing app, found at
      https://play.google.com/store/apps/details?id=com.imoogi.gevacampus ,
      does not seem to work on the new Android Pie. We have not made any changes to the app in the past year or so.
      I've asked the app's developer, who no longer works for us (just to explain why I'm here), for help. He used an emulator to come up with the attached log.

      Can you tell what the problem is from that? Is there a quick fix?

      Edit: I'm not sure what version of the studio the app was compiled with, given that it was uploaded more than a year ago. I'm still trying to figure out if the issue is still occuring on a recent alpha release that was compiled on a newer SDK.

      Appreciate your help.
      Omri sapir

        Attachments

          Activity

            People

            • Assignee:
              jquick Joshua Quick
              Reporter:
              osapir Omri Sapir
              Reviewer:
              Gary Mathews
              Tester:
              Lokesh Choudhary
            • Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                  Git Source Code