Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-2607

Android: ImageView Fails When Loading Remote Image

    Details

      Description

      {html}<div><p>Hello,</p>
      <p>After upgrading to the Titanium 1.5 and 1.5.1 SDK, my
      application can no longer load remote images via an ImageView on
      Android. It causes a force close. If I build with the previous
      1.4.2 SDK the problem goes away, so I'm pretty sure it's a
      regression in the new SDK.</p>
      <p>I built a test case that seems to demonstrate the problem. Use
      the attached app.js in a new project and deploy the attached image
      to a local server, then update line 34 in the attached app.js to
      use the URL to the image. When you run the project (I used the 2.3
      emulator) it will fail sometime after it loads the image; if you
      use the 1.4.2 SDK it won't fail.</p>
      <p>I hope the test case helps track down the issue. This is a show
      stopper for my application. Thank you so much for all the great
      work on Appcelerator Titanium!!</p>
      <p>-Ryan</p></div>{html}

        Attachments

          Activity

            People

            • Assignee:
              dthorp Don Thorp
              Reporter:
              ryanasleson Ryan Asleson
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-2276
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Integration