Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-25975

Android: Embedded youtube video is not playing due to Chrome bug

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Won't Fix
    • Affects Version/s: Release 6.3.0, Release 7.1.0
    • Fix Version/s: None
    • Component/s: Android
    • Environment:

      Ti SDK 6.3.0GA.
      CLI 6.3.0
      Appc Studio 5.0.0

    • Story Points:
      0
    • Sprint:
      2019 Sprint 8

      Description

      Hi,
      I am trying to display the youtube video with embedded URL.

      Here I am trying to assign the embedded URL to URL property of Webview.
      This is running fine on iOS but on Android, we are having some issues.
      Please find the log we are getting while doing this.

      [INFO] : I/TiWebChromeClient.console: (main) [456,456] Error parsing header X-XSS-Protection: 1; mode=block; report=https://www.google.com/appserve/security-bugs/log/youtube: insecure reporting URL for secure page at character position 22. The default protections will be applied. (0:https://www.youtube.com/embed/xyz?list=xyz-l)

      Can you please try on your end and let me know if this is valid.

        Attachments

          Activity

            People

            • Assignee:
              ahutton Alan Hutton
              Reporter:
              shumne shumne
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-6309
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code