Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-2591

iOS, unable to build KS in 1.5.1 (install errors)

    Details

      Description

      {html}<div><p>most recent 1.5.X pull - 1.5.1.1a59cc3.</p>
      <p>blocks testing of 1.5.1</p>
      <p>1.git pull and scons to 1.5.1<br>
      2.install into and launch TiDev<br>
      3.import KS and try to publish</p>
      <p>results:<br>
      Install Error</p>
      <p>Error: Traceback (most recent call last): File
      "/Library/Application
      Support/Titanium/mobilesdk/osx/1.5.1/iphone/builder.py", line 1143,
      in main</p>
      <pre>
      <code>execute_xcode("iphoneos%s" % iphone_version,args,False)</code>
      </pre>
      <p>File "/Library/Application
      Support/Titanium/mobilesdk/osx/1.5.1/iphone/builder.py", line 925,
      in execute_xcode</p>
      <pre>
      <code>output = run.run(args,False,False,o)</code>
      </pre>
      <p>File "/Library/Application
      Support/Titanium/mobilesdk/osx/1.5.1/iphone/run.py", line 31, in
      run</p>
      <pre>
      <code>sys.exit(rc)</code>
      </pre>
      <p>SystemExit: 1</p>
      <p>works in 1.6.0, I am able to create other simple projects and
      install them with thei same 1.5.1 build</p></div>{html}

        Attachments

          Activity

            People

            • Assignee:
              rseagraves Reggie Seagraves
              Reporter:
              thomashuelbert Thomas Huelbert
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-2262
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Integration