Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-25829

Hyperloop: iOS - CocoaPods 1.4.0 breaks metabase generation

    Details

    • Story Points:
      5
    • Sprint:
      2018 Sprint 05 SDK

      Description

      There are reports that Hyperloop does not work with CocoaPods 1.4.0. We should investigate it and add support for the new version.

      CocoaPods 1.4.0 Change Log

        Attachments

          Activity

            People

            • Assignee:
              hknoechel Hans Knöchel
              Reporter:
              hknoechel Hans Knöchel
              Reviewer:
              Christopher Williams
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-6223
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code