Specifically, it is insane that we:
- have a postalCode property on Android, but zipcode on iOS/Windows.
- latitude and longitude are Numbers on iOS/Windows, but String on Android.
- have both country_code (on all platforms), and countryCode (only on Android) (we should likely have the same property, and given our naming scheme, it should be called "countryCode")
It was deprecated as part of TIMOB-23496 and will now be removed.