Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-25172

Appc ti info intermittently does not show connected ios devices

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Cannot Reproduce
    • Affects Version/s: Release 4.0.1
    • Fix Version/s: None
    • Component/s: Core
    • Labels:
    • Environment:

      MacOS 10.10.3
      Studio 4.0.0.201505202026
      Ti SDK 4.0.1.v20150529150210
      Appc NPM 4.0.0
      Appc CLI 4.0.1
      Ti CLI 4.0.1
      Alloy 1.6.0
      Node v0.10.37
      Java 1.7.0_45

    • Story Points:
      0
    • Sprint:
      2019 Sprint 9

      Description

      Running appc ti info will not always show connected iOS devices. However, appc info -t ios seems to always show the connected devices correctly.

      Steps to reproduce
      1. Connect an iOS device to your machine
      2. Run appc ti info

      Actual Results
      The connected device is not shown

      Expected Results
      The connected device is shown

      Notes
      Running appc ti info -t ios seems to always work as expected

        Attachments

          Activity

            People

            • Assignee:
              ahutton Alan Hutton
              Reporter:
              ewieber Eric Wieber (Inactive)
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-11060
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Integration