Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-24623

Hyperloop: iOS - Drop support for CocoaPods 0.39 and below

    Details

    • Type: Story
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: Hyperloop 2.1.0
    • Fix Version/s: Hyperloop 2.2.0
    • Component/s: Hyperloop, iOS
    • Labels:
      None
    • Environment:

      Hyperloop 2.1.0

    • Story Points:
      3

      Description

      To reduce maintenance work we should drop the support for CocoaPods 0.39 and below in Hyperloop projects. CocoaPods 1.0 is almost around for a year now so it should be safe to move forward and only support this version, especially after http://blog.cocoapods.org/Sharding/.

        Attachments

          Activity

            People

            • Assignee:
              hknoechel Hans Knöchel
              Reporter:
              jvennemann Jan Vennemann
              Reviewer:
              Jan Vennemann
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-10627
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code