Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-24060

iOS crashing without any log on SDK 6.0.0

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: Release 6.0.0
    • Fix Version/s: None
    • Component/s: iOS
    • Environment:

      SDK 6.0.0 beta
      iPhone 5s
      iOS 10.0.2 (14A456)
      Mac OS X 10.12

    • Story Points:
      5
    • Sprint:
      2016 Sprint 23 SDK

      Description

      Hi guys.
      My app has a listView that has 3 sections. Each section has a button to trigger a request that populates the list with specific data.
      It was working fine on SDK 5.X.X, but now it is crashing kind of randomly without showing any logs on Titanium CLI using SDK 6.0.0 beta.
      Attached is the log report I exported from Xcode, but logs are not symbolicated (it appears only titanium logs are not symbolicated).

      Any help on this issue?
      Thanks in advance!

        Attachments

          Activity

            People

            • Assignee:
              hknoechel Hans Knöchel
              Reporter:
              perdona Caio Perdona
            • Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-10224
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code