Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-24056

Incompatible module com.appcelerator.apm on beta SDK 6.0.0

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: Release 6.0.0
    • Fix Version/s: Backlog
    • Component/s: Android
    • Environment:

      SDK 6.0.0 beta
      Android 6 on Moto G3
      Mac OS X 10.12

    • Story Points:
      5
    • Sprint:
      2017 Sprint 09 SDK

      Description

      Hi guys.
      I'm trying to build my app on SDK 6.0.0 and I'm getting the following error:

      [ERROR] Found incompatible Titanium Modules:
      [ERROR]    id: com.appcelerator.apm	 version: 1.1.5	 platform: android	 min sdk: 3.4.0
      

      Error is happening ONLY when building for android platform.
      Can you give us feedback on this?

      Thanks in advance.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              perdona Caio Perdona
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-10221
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code