Details

    • Type: Improvement
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 5.4.0
    • Component/s: Hyperloop
    • Labels:
    • Story Points:
      2
    • Sprint:
      2016 Sprint 11 SDK

      Description

      Currently, if you build apps with Hyperloop, this warning will appear:

      [WARN] Hyperloop is currently available in Beta and should not be used for production applications.

      We have to remove it for GA release.

        Attachments

          Activity

            People

            • Assignee:
              cng Chee Kiat Ng (Inactive)
              Reporter:
              cng Chee Kiat Ng (Inactive)
              Reviewer:
              Hans Knöchel
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                  Git Source Code