Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-20591

iOS: Rename "tableSeparatorInsets" to "listSeparatorInsets" in Ti.UI.ListView

    Details

      Description

      As discussed in TIMOB-16355, we should follow the list-prefix for alle ListView methods just like ListSection and ListItem etc. So we should rename tableSeparatorInsets to listSeparatorInsets, thats it.

        Attachments

          Activity

            People

            • Assignee:
              hknoechel Hans Knöchel
              Reporter:
              hknoechel Hans Knöchel
              Reviewer:
              Angel Petkov
            • Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                  Git Integration