Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-20437

Can't run on iOS device without WWDR, but no error message is given.

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: Release 5.2.0
    • Component/s: None
    • Labels:
      None
    • Environment:

      Mac OS 10.11.3, xcode 7.2.1, appcelerator studio 4.4.0.201511241829, SDK 5.1.2GA

      Description

      I have an app that runs fine in the simulator. But when I try to build and run on a recognized device, nothing happens. the console is empty etc. It was only through trying to start it through the command line that i received the error that the WWDR certificate was missing (one was installed, but had expired).

      It would be great to have an error message.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cng Chee Kiat Ng (Inactive)
                Reporter:
                macdabby dan
              • Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-20986
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Source Code