Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-19828

Update node-ios-device, ioslib, and TiSDK to work with Node.js 5.0

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Release 5.2.0
    • Component/s: Tooling
    • Labels:
      None
    • Story Points:
      8
    • Sprint:
      2015 Sprint 22 Tooling

      Description

      Node.js 5.0 is out and the module api version was bumped to 47, so node-ios-device needs to be updated, as well as ioslib and tisdk.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cbarber Chris Barber
                Reporter:
                cbarber Chris Barber
                Reviewer:
                Praveen Innamuri (Inactive)
              • Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                    Git Source Code