Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-19647

iOS: ImageViews with remote images slow and failing

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: Release 4.0.0, Release 5.0.1, Release 5.0.2, Release 5.0.0
    • Fix Version/s: Release 5.1.0, Release 5.2.0
    • Component/s: iOS
    • Labels:
    • Environment:

      Titanium SDK version 5.0.0.GA, it happens on ANY SDK after 3.5.1.GA
      iOS

    • Story Points:
      8
    • Sprint:
      2015 Sprint 23 SDK

      Description

      This issue has been happening since version 4.0. I have a ListView with infinite scrolling that display a thumbnail loaded remotely for each thumbnail. The loading of the images is really slow, and sometimes they fail without error and will not load.

      This doesn't happen on SDK 3.5.1, which has all images loading correctly and at the expected speed based on my network speed an image size.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                hknoechel Hans Knöchel
                Reporter:
                ulizama Uriel Lizama
                Reviewer:
                Pedro Enrique (Inactive)
              • Watchers:
                22 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • It looks like Backbone Issue Sync is not enabled for your project.

                    Git Source Code