Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-19139

Ti.UI.ListView.dividerHeight should be separatorHeight

    Details

    • Story Points:
      1
    • Sprint:
      2015 Sprint 13 SDK

      Description

      Ti.UI.ListView.dividerHeight should be named separatorHeight. I know the native property is called dividerHeight on Android, but separatorColor is also available on Android and we should use different names for the same element and we already have separatorInsets and separatorStyle as well.

      https://github.com/appcelerator/titanium_mobile/blob/master/android/modules/ui/src/java/ti/modules/titanium/ui/widget/listview/TiListView.java#L710-L719

        Attachments

          Activity

            People

            • Assignee:
              msamah Ashraf Abu (Inactive)
              Reporter:
              fokkezb Fokke Zandbergen
              Reviewer:
              Chee Kiat Ng (Inactive)
            • Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Backbone Issue Sync is enabled for your project, but we do not have any synchronization info for this issue.

                  Git Source Code