Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-17294

CLI: Android build has incorrect verbiage when installing apk

    Details

    • Sprint:
      2014 Sprint 14 Tooling

      Description

      When running an Android build, it displays:

      [TRACE] Package manager is started
      

      which has bad grammar. Should be:

      [TRACE] Package manager has started
      

      Then if ADB install fails, it will display:

      [DEBUG] Package manager not started yet, trying again in 2000ms...
      

      This is confusing since ADB install will not start until the system_server process is running which assumes the package manager has started. It needs to display:

      [DEBUG] ADB install failed because package manager service is still starting, trying again in 2000ms...
      

        Attachments

          Activity

            People

            • Assignee:
              cbarber Chris Barber
              Reporter:
              cbarber Chris Barber
              Reviewer:
              Tim Poulsen
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-18950
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Integration