Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-17050

Typo in the word "minimum" running "ti info"

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: Release 3.3.0
    • Fix Version/s: Release 3.3.0
    • Component/s: CLI, iOS
    • Environment:
    • Sprint:
      2014 Sprint 11 Tooling

      Description

      Having several version of Xcode installed on you machine
      run

      ti info
      

      Actual result

       !  Xcode 4.3 is too old and is no longer supported by Titanium SDK 3.3.0. The minimumm supported
           Xcode version by Titanium SDK 3.3.0 is Xcode 5.0.
       
        !  Xcode 4.4.1 is too old and is no longer supported by Titanium SDK 3.3.0. The minimumm supported
           Xcode version by Titanium SDK 3.3.0 is Xcode 5.0.
      

      Notice the word "minimumm"

        Attachments

          Activity

            People

            • Assignee:
              cbarber Chris Barber
              Reporter:
              oromero Olga Romero
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-18771
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code