Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-17000

CLI: android.emulatorStartTimeout is a string, not an integer

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: Release 3.3.0
    • Component/s: Android, CLI
    • Environment:
    • Sprint:
      2014 Sprint 10 Tooling

      Description

      When we set android.emulatorStartTimeout in ti config and build the app for an Android emulator, the current timeout won't change.

      To test

      ti config android.emulatorStartTimeout 600000
      android.emulatorStartTimeout saved
      ti config
      android.emulatorStartTimeout = "600000"
      

      Actual result

      The current timeout is set to 120000 ms
      You can increase this timeout by running: titanium config android.emulatorStartTimeout <timeout ms>
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cbarber Chris Barber
                Reporter:
                oromero Olga Romero
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-18732
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Source Code