Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-16881

SplashScreen does not appear while launching app in landscape mode

    Details

    • Type: Bug
    • Status: Open
    • Priority: Low
    • Resolution: Unresolved
    • Affects Version/s: Release 3.2.3
    • Fix Version/s: None
    • Component/s: Android
    • Environment:

      Test Environment:

      Appc Studio: 3.2.3.201404151910
      Sdk:3.2.3.v20140324164913
      alloy:1.3.1
      titanium:3.2.3-alpha2
      titanium-code-processor:1.1.1-alpha
      Osx: Maverick(10.9.2)

      Description

      Splash Screen does not appear in landscape mode.

      Steps to reproduce:
      1. Create a default app and and try launching the app in landscape mode.

      Actual Result:
      1. Splash screen does not appear.

      Expected Result:
      1. Splash Screen must appear.

      Issue occurs on both iOS and Android

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                pagarwal Priya Agarwal
              • Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-18654
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Source Code