Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-16416

Update the SDK commands for build, clean, create and project to have correct min CLI version for 3.2.1

    Details

      Description

      Description:

      When using CLI 3.2.0 and trying to build with SDK 3.2.1, an error is produced since the min SDK in the CLI commands has not been updated to 3.2.1.

      Steps to reproduce:

      1) Install CLI 3.2.0
      2) Install SDK 3.2.1
      3) Using an existing project, try running a build, such as "ti build -p android"

      Result:

      Obscure and unrelated error produced since the min SDK versions in the CLI commands are not accurate and are still "3.2"

      Expected Result:

      An error describing the incompatibility between the CLI and the SDK versions

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cbarber Chris Barber
                Reporter:
                emerriman Eric Merriman
                Reviewer:
                Sabil Rahim
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-18339
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Source Code