Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-16297

Android: builds throw errors when only minimum Android SDK is installed

    Details

      Description

      Description

      If you only have Android SDK 2.3.3 installed then projects will throw an error while building to device or simulator.

      With only 2.3.3 installed, the user is alerted with "Please download SDK targets (API level 10 or newer)"
      If the user install API 11 (3.0) then everything works fine.

      Steps To Reproduce

      1. Install Android SDK 2.3.3 and remove any others you have installed.
      2. Run the project on device.

      Expected Result

      Project should to install to device without any errors

      Actual Result

      Project installs to device but throws errors

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                cbarber Chris Barber
                Reporter:
                sdowse Samuel Dowse
                Reviewer:
                Hieu Pham
              • Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-18265
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration