Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-16188

Studio: Cannot locate Android SDK with 3.2.0 release even when it is configured properly

    Details

      Description

      Steps to Reproduce

      Clean install on Windows 8.1 Single Language (Turkish)
      Enter android sdk path to Window>Preferences>Platforms>Android

      Actual Result

      No Android SDKs were found under the specified SDK location

      Expected Result

      Locate SDKs successfully

        Attachments

        1. .log
          65 kB
        2. 2.1 titanium select sdk output.txt
          0.3 kB
        3. 2.2 restore-defaults-output.jpg
          2.2 restore-defaults-output.jpg
          56 kB
        4. 2.3-studio-dashboard-after-restart.jpg
          2.3-studio-dashboard-after-restart.jpg
          66 kB
        5. 2.4-studio-platform-preferences-after-restart.jpg
          2.4-studio-platform-preferences-after-restart.jpg
          57 kB
        6. android list.txt
          6 kB
        7. diagnostic2571038984835126376.log
          14 kB
        8. preferences.jpg
          preferences.jpg
          77 kB
        9. TiInfo.txt
          10 kB
        10. ti info.txt
          4 kB
        11. titanium config.txt
          1 kB
        12. titanium sdk.txt
          0.8 kB

          Issue Links

            Activity

              People

              • Assignee:
                cbarber Chris Barber
                Reporter:
                halil Halil İbrahim Karaalp
              • Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-18190
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration