Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-15966

SDK: node-appc - The node-appc version in the RC SDK does not match the version in the CLI

    Details

      Description

      Details: The node-appc version in the RC SDK is not 0.2.0-cr. The node-appc version in the SDK should match the node-appc version in the CLI which is 0.2.0-cr.

      Steps to reproduce:
      1. Go to ~Library/Application Support/Titanium/mobilesdk/osx/3.2.0.v20131210191510/node_modules/node-appc
      2. Open package.json

      Actual: The node-appc version is not 0.2.0-cr (see sdk_package.json)
      Expected: The node-appc version should be 0.2.0-cr like in the CLI (see cli_package.json)

        Attachments

        1. cli_package.json
          4 kB
          Wilson Luu
        2. sdk_package.json
          4 kB
          Wilson Luu

          Activity

            People

            • Assignee:
              cbarber Chris Barber
              Reporter:
              wluu Wilson Luu (Inactive)
              Reviewer:
              Allen Yeung
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-18039
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code