Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-15670

CLI: iOS - "min-ios-ver" is being set to Titanium's supported ios version

    Details

      Description

      Details: "min-ios-ver" is being set to Titanium's supported ios version.

      This means that if you build using latest 3.2.0 SDK with Xcode 5.0 or Xcode 5.0.1, then you will not be able to install to an iOS device that is running 6.X; the minimum iOS support for SDK 3.2.0.

      Steps to reproduce:
      1. Make sure to have Xcode 5.0 or 5.0.1
      2. Create a default app in Studio
      3. Install app to a 6.X device

      Actual: You will not be able to install to a 6.X iOS device (see console.log)
      Expected: You should be able to install to a 6.X iOS device using latest 3.2.0 SDK.

        Attachments

          Activity

            People

            • Assignee:
              cbarber Chris Barber
              Reporter:
              wluu Wilson Luu (Inactive)
              Reviewer:
              Allen Yeung
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-17786
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code