Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-15639

CLI: iOS: Only allow Xcode 5 and newer to be used when building Titanium 3.2 apps

    Details

      Description

      Titanium SDK 3.2 iOS no longer will compile against iOS SDK <7.0. Need to update the vender dependencies and improve error checking.

        Attachments

          Activity

            People

            • Assignee:
              cbarber Chris Barber
              Reporter:
              cbarber Chris Barber
              Reviewer:
              Sabil Rahim
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-17759
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Source Code