Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-15061

iOS7 : iPhone retina tall simulator is launched when iPhone retina is selected in 'run configurations'

    Details

      Description

      Description:

      1.Right click on any app in the studio & select "run as" & then run configurations.
      2.Select IOS sdk:7.0 ; Simulator version:7.0; Displaytype:Retina.
      3.Hit apply & run.
      4.Observe the typeof the Iphone simulator which launches.

      Actual Result:

      1.We see the Iphone retina tall simulator launch.

      Expected Results:

      1. We should see the Iphone retina simulator launch.

      Observations:

      1.The CLI command the studio runs is right.
      In my case it was :

      "/usr/local/bin/titanium" "--no-colors" "--no-prompt" "build" "--platform" "iphone" "--sdk" "3.1.3.v20130904134612" "--log-level" "trace" "--target" "simulator" "--ios-version" "7.0" "--device-family" "iphone" "--sim-version" "7.0" "--retina" "--skip-js-minify"

      2. Tried running the same command through CLI & was able to reproduce the issue.

        Attachments

          Activity

            People

            • Assignee:
              srahim Sabil Rahim
              Reporter:
              lokeshchdhry Lokesh Choudhary (Inactive)
              Reviewer:
              Vishal Duggal (Inactive)
            • Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • Titanium SDK/CLI <> Titanium Mobile
                  Synced with:
                  TIMOB-17352
                  Sync status:
                  ERROR
                  Last received:
                  Last sent:

                  Git Integration