Uploaded image for project: 'Titanium SDK/CLI'
  1. Titanium SDK/CLI
  2. TIMOB-14914

Android: SDK 3.1.2.GA breaks ActionBar

    Details

      Description

      Problem
      See attached image - a blue line runs across the action bar, and if you look closely at the logo, you can see that above it is the original Alloy icon, which refuses to go away.

      Note
      This behavior seems to be device dependent - on some devices it happens more than on others.

      Steps to reproduce
      Project is attached - click on the label in the first window to open the second window. On my device the bug happens about one in three tries - just keep closing the second window, and reopen until it occurs. May reproduce differently on different devices, based on what I saw over the last two days, but this never occurred with earlier SDKs.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pwang Ping Wang
                Reporter:
                mokesmokes Mark Mokryn
                Reviewer:
                Hieu Pham
              • Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Backbone Issue Sync

                  • Titanium SDK/CLI <> Titanium Mobile
                    Synced with:
                    TIMOB-17236
                    Sync status:
                    ERROR
                    Last received:
                    Last sent:

                    Git Integration